Users Bans incoming!

If you have an account no my server and are sharing your log in soon you will be banned. I have not 100% worked out how the ban will work or what it will take to return your account. Right now it looks as if I will de-activate your account and then ban your IP/IP’s from my server. Then you will have to get a hold of me and most likely donate to get your account back. I have not worked out everything but in the next week or so I’m going to start limiting user log ins to 1 IP per account, after that the bans will start.

Mysql Database Replication

So after some work I now have Mysql Database Replication working. This is only local right now but I’m buying another RaspberryPi to put at my office to have a off site back up but I need to get SSL working for that to work right. But this good news is if I ever make a mistake like is did right after I got the new server working eveything will not be lost. Well unless that mistake is a fire and since both machines are in the same room there is a good chance that they will both belost.

Working on it!!

So I have a new router and my new server is rocking. I have not gotten QoS or Traffic Shaping working 100% how I want it. It works for everyone using my network and for everyone streaming. But I still do not have the speed I want but I’m work on it. I have been testing some stuff including IPV6 but I keep messing that up so I will not be doing much with it for now. I did set up a cool blocking page for my free and guest WIFI you can check it out HERE.

It’s Back

Ok so I guess I did not set up the raid management software when I installed my raid.  A hard drive died but I had a drive sitting there to expand the raid. I installed the new drive and the rebuild started. Of course the load on the drives when rebuilding is super hard and 2 more drives failed. I have a back up, but it’s 3 weeks back and will take some time to get everything back. But I will be using the back up for some time since 2 more drives is a bit of money.

Finally it’s all fixed!!!

I thought it would take way less time to get everything working again. But everything seams fixed!!! Anyone that has signed up before this post needs to do it again, It was not working before and it was not checking that part that was not working. You can sign up again Here. I’m working on getting DataBase replication working soon so this can not happen again. But that’s  a project for next weekend.

And now I will get a email when you get sign up so user approval will be faster!

I see a lot of users still using there old log in. These do not work, and if you keep trying to use them I will have no choice but to ban you. I server does ban after 10 tries but once the ban is up they just try again.

Sorry for all the trouble, But soon the Office Spacing my old server and Building a new enclosed server rack will make up for all this.

The next thing will be getting a Pfsense box since my router is dying, well maybe not dying just being a BITCH. These problems would not really be a problem for most but right now it just decides not to forward ports to static IP’s , and QoS is being a ASS too.

F’ Computer, And Stuff

So this weekend sucked *ss, I got my server up and running and then my router decided to not forward static ports. I had to reset the router. It now has no QoS, Guest Network, Open Network, Remote Access. But streaming is working but all users log ins have been lost and need to be re-done Here. The page will not check that the remote server is up. I did not add that before some if anyone signed up this weekend it may not have worked. I have not decided what to do about the router issue, I need to go back to pfsense I think to keep everything working but that will cost at a lot. So for now I will just try to keep what I have working. I do have a spare Machine though Maybe I can install pfsense on that.. But we will see.

Just another WordPress site

HTML Snippets Powered By : XYZScripts.com